About TEAM Mentor

Accessing and Reading Content

Installation

Administration

Editing Content

Eclipse for Fortify plugin

HP Fortify SCA UI Integration

Using the Jade Fail Safe Version

Requirements

  • OSX/Windows XP/Windows 7/Windows Server 2008 (any OS that runs Eclipse would work)
  • Eclipse (32 and 64 bit versions are supported)
    • Kepler (4.3.1)
    • Juno (4.2.2)
    • Indigo (3.7.2)

Note that other variations of these versions, such as Indigo 3.7.1, are also supported, however they have not been extensively tested

  • Java, 1.7.x versions are supported.
  • Fortify Plugin